[BUG] 403 error when posting

So if this actually posts then this is strange ...

I am trying to post a topic about a book I am working on but keep on getting "403 Forbidden" popping up.

Ive cleared cookies, tried removing markup, and still nada. Anyone got any ideas?

ok so that worked ... maybe there is something in what I'm trying to post that is causeing an issue. If I link to what I'm trying to post could someone maybe shed some light on the issue?


Thought it might have been the square brackets but that worked for me. For some reason there are a few characters and strings which can't be posted. Things like code and stuff like that don't work sometimes, probably for security reasons. I think it's a known bug.

Thanks @Dexter_Kane
I did read another post about that, but they were posting some js examples. mine is just links ... non comprehendeh ... :(
Thanks for taking a look though ...

P.S. interested in reading my book? lol

Sounds pretty cool, I always like stuff about secret societies and conspiracy. Probably why Deus Ex is my favourite game :P

one cant post [EDIT: CERTAIN] paths to unix/linux system files .. e.g. / etc / ssh / sshd_config can not be posted without spaces added.

/usr/share/icons/ definitely can post paths.

Well / etc / ssh / sshd_config did not work yesterday - and did not work right now; so its ab out certain files that could pose a security rist. /usr/share/icons/ isn't realy a threat to anyone ;)

Then saying "one cant post paths to unix/linux system files" is too much of a generalization.

The reason behind it is obscure to me.

I would say /usr/share/icons/ is a folder, not a system file. But nonetheless I edited my initial post to remove the exaggerating generalization.

/etc/ssh/ - works as well; its about the system files I think

Well that's silly.

1 Like

there are certain elements you can not post, path to passwd and similar security related stuff.
Please try using the forum's search function, you would find similar posts like: