Bricked my oneplusone... what did I do wrong

So....... My battery started bulging on me, so I decided to make a backup of my oneplus one. I had rooted it in the past, but I needed to root it again. Was following this guide...

When it tried to boot twrp, my command prompt showed everything proper, but my phones brightness just went up that was it. After five minutes i just booted it right up, no problem. Tried it again, same result, accidentally tapped button after 5 min, it turned off, no combination of holding power button, holding power+volume up or volume down is making it respond.... shit.

Also, for the purpose of argument, what i a better way to backup and android phone, titanium backup, or this.

Today has not made me happy..... at least I finished watching Rome on Netflix.

BTW here are pictures of my battery, and the little line it did to the back cover.

EDIT. Huh, it was just dead somehow... worked once I hook it up ta my power bank... If somebody could tell me which of the two backup methods are better still, that would be nice

1 Like

Based off of what you're saying, the problem is that you tried to root your phone


There's always a risk when root a phone no?

1 Like

OnePlusOne is an older phone, and so is that guide. It's possible that changes to the software opened up new bugs during rooting.

Or maybe not.

OnePlus has very root friendly policies, but obviously there are still risks and the hardware damage still invalidates the warranties (I one a OnePlus 3 and have rooted it before).

You said you have had problems recently with the battery why don't you try to charge it. Once I had my phone shut down during a flash. Even though I was sure I bricked it, it was actually because I forgot to charge it up.

Does the phone have any sign of power when its plugged in? Can it get into fastboot mode?

Charge a bloated lithium battery (which is an alkaline element...) Im pretty sure its not that too my battery was in pretty good charge when I did this and when you are rooting.... you are also plugged into the pc.

To be honest, since the backcover if is off it and the buttons are very difficult to press, I'm secretly hoping that the battery went kaput/ software deciding to turn on decided battery was kaput, because I'm not 100% sure I actually hit the power button. But it was constantly hooked up to my pc so....

Well well well. What a smart guy we have here. (No offense, but I kinda realize that)

Yeah, I'm wondering if TWRP for the opo became outdated or something.. I dunno. The Confusing part to me is I just tried to boot TWRP, not flash it, so how the hell does that brick it? That is the main reason I brought my sorrows to this awesome forum that I don't visit enough, because I was just damn confused.

this does not ensure that the proper voltage is being steadily supplied to the phone. USB from computers do not put out what the phone seems to need.

Going to their website you can see that the specs say that in order for the phone to properly charge, its needs a steady supply of 5V / 2A. USB's from computer do not put out 2A, they typically put out one, which if the phone was dead, simply plugging it in to a USB would not give it the power it needed to run the POST.

Try connecting it to something more powerful and see what happens.

I don't think you bricked it I think its just dead 3:

1 Like

Actually that makes sense. Decided to try it for the hell of it and......what in the hell.... Thank You....

Appears that worked, and the phone had 15% charge still. Noway it charged that much while I got wood and swept the deck, because It was still on the right time, extremely confusing for not even showing the "I am dead" screen.

Mark me even more confused now.

I don't believe you have to root your phone to put twrp on it. I don't know the Windows process, but in Linux you have to download the Android apt bundle, something to flash with (I used Heimdahl), and what your going to flash. It was a lengthy process, I don't remember it exactly, and the process I used was on the CM site which is now defunct. You wind up flashing the rom WITHOUT rooting the phone, boot to the new recovery (twrp) rom, then erasing the old, and installing the new. You leave the recovery mod on there.

Hope this is at least a little helpful.


time is handled by the cmos, not the operating system initially, which has its own separate power supply.

  • in UTC time, which the OS looks at on boot if it does not reach out to an NTP server.

This is why if a computer has a failing CMOS batter, the system time will mess up and be out of sync a lot.

Glad that it worked out for you in the end.

You're welcome :)

2 times I have ran It dead so badly that it lost time. I know that this is how it works on computers and most phones, but I meantion that details speaking from personal experience.

you.... flash TWRP to root the phone... and use TWRP to install the rootpackage....

So it was the battery in the end. The 15% charge is because of the confused sensor. Your battery is dying, and if you ask me it doesn't have more than a month of use until it can't hold any charge at all.

If you wernt flashing the bootloader then you couldnt have "bricked" the phone. Its practically impossible to brick the one. You have to actually try to do it.

If its not powering on then you have a hardware issue (battery from your own info). So. . . Goodluck with that. Sorry

Hmmm.. take my fictional account as an example:
I rooted my phone, so I added some interesting functionality. I played around with it too much though, and now it doesn't work.

Thank goodness for AOSP firmware. I have to be able to communicate with my phone, so I've downloaded Android APT bundle and set up the daemon that allows me to flash new firmware. Thankfully I have TWRP, and can flash my recovery firmware onto my phone. I had to push a few strange button combos on the phone first, and I used Heimdahl or other firmware flashing software to do it, but it wasn't too hard.

I pushed a few more button combos and booted into the recovery software. Now I can wipe the stock Android off, and put my cool new Unicorn Pacman Cyanogenic AOSP firmware on it. Yay!

Hope that helps.