Return to Level1Techs.com

Blender Benchmark Thread

challenge
benchmarking

#18

Well, I’m doing things in the background. I’m gonna do a clean benchmark tonight before sleep.

Yeah, BMW rendered in 00:12:33.31


#19

Starting the benchmark on my xps13 9343 i5.

Will report soon.


#20

I took the opportunity to overclock my CPU (and my RAM a little bit too since the RAM speeds are slow).

I am surprised though that my performance didn’t improve much with that overclock. Maybe the RAM is still too slow.


#21

Not far behind my 5820K at stock, nice.


#22

their new dual rendering is gpu bound


#23

I5-5200u time, full benchmark: 6:11:30.68.

This was in my XPS 13 9343, plugged in and laying on its side.


#24

System: R7 1700x @ 3.8ghz with DDR4 3200
Total time: 1:00:52.73

link


#25

I completely forgot about this. Downloading the benchmark now.


#26

Ryzen 1700X at stock with 32GBx3000MHz.

Ugh, I need an account to submit my results? There’s a fail, I don’t want an account :stuck_out_tongue:

Will edit with GPU results shortly.


#27

this benchmark does not seem accurate. Are you guys running the full or the quick version?


#28

Yeah something is a bit funny. It won’t run on my GPU, just sits there saying it’s starting and the GPU tach spikes and then goes back to nothing.


#29

that’s par for the course on AMD cards, if you’re running one.

The reason I ask is that my actual, real installation of blender renders the the same bmw .blend much faster, and I’m sure that’d be the case if I loaded up the other source .blends as well.


#30

the data may be taking into account GPU renders in that data

a core i3 with a 1070 will render something much faster on the cuda backend than just a cpu render on a ryzen system will.


#31

GTX 1070:


#32

I ran Blender workloads on Vega just fine before.


#33

last i checked AMD support is in the experimental feature set.


#34

Almost a year ago: Blender Benchmarking (2x Rx580)


#35

that doesn’t matter. If this is based on the stable branch of 2.79, and they’ve disabled experimental features to make sure it works, there may be AMD compute conflicts.

try running it from the cli after passing the CYCLES_OPENCL_TEST-ALL env variable


#36

Are you talking in Blender? Because I don’t have it installed anymore.


#37

no with the benchmark

open up cmd, navigate to the benchmark folder with cd, type set CYCLES_OPENCL_TEST=all then execute blender-benchmark.exe from the same command prompt

if that doesn’t work try set CYCLES_OPENCL_TEST=true