Bizarre Microphone Issue [Half-Resolved]

So this'll be a pretty long-winded post, but it's hard to explain the problems without detail. I'm running out of options of where to go to and I'm turning to the Tek Syndicate forums because I've heard there's a lot of technical people here.

So to start, I've been using a pair of HyperX Clouds for a few years now. Up until last week, they've worked fine, but the microphone suddenly stopped working one day. I've been using a cheap UDM-606 microphone while I was waiting for a replacement from Kingston. It doesn't sound good but at least it worked.

Today I received the replacement microphone, but was disappointed to find out that this did not work either. I decided to start troubleshooting as this was obviously a deeper problem than I originally thought. I have two sets of wires that I've been using alongside the headset to test the microphone. One has both and input and an output for headphone audio and a microphone, and the other just has a single input/output connection. I also have been using the little mixer device that comes with the HyperX Cloud.

When testing on two different machines on both the front panel and motherboard audio, I found that the microphone did not work when fully plugged in to the cable. However, if the cable was plugged in halfway, it would send an audio input to the system. This does not work when plugged in through the headset, even if I'm trying to hold it in halfway, but works with both extension cables and the little mixer.

Now, for the life of me, I can't figure out why this is a thing. It's not a connector problem, as it the same issue occurs on two separate computers, and on both the front and rear connectors. These ports have worked fine in the past, I don't know why they would stop working now, and in two different instances.

I just don't know anymore. I don't have the money to buy a DAC or a new microphone, and I'm just looking for answers. I can provide more information if needed, and I would really appreciate any help from members here.


Have you made any headway with this issue?

I'm having the same problem and can't find anything.

I've two Asus desktops and one MacBook. The microphone works fully plugged in to the MacBook, but only works on the desktops when half plugged in. Same for front and back ports, both onboard Realtek and dedicated X-Fi.

Didn't have this problem 6 months ago with the exact same hardware. Bought new headset yesterday, but no improvement.

What changed?!

Sorry, I almost completely forgot about this post after I resolved the problem. I reported the problem with the microphone again to Kingston and they sent me a brand new headset. To my surprise it just seemed to work, so I'm afraid I don't have an actual solution to the problem. I'll leave the thread half-resolved so someone may be able to help with you.

I have this same problem the microphone only work if they are half-cocked in the port. LOL

I recommend just taking the microphone apart. Checking the wiring with a voltmeter. And try to find a workaround because the microphone sounds just as good as the antlion. And it it turns out to be the headphones do not use the headphones. Or try to fix the headphones cause Kingston wont.