Return to Level1Techs.com

ASUS Zenith ii Extreme + Corsair LPX 256GB kit (TRX40)

I have set up an ASUS Zenith ii Extreme MB with Corsair Vengeance LPX 256GB (8x32GB) DDR4 3200 memory.

I tried to find memory on the QVL for this board, but nothing they list can be purchased. So went with the above mentioned kit. I did not want RGB memory either, not needed for this build.

At this time I have 229GB of the memory actually running, any configuration I have tried, changing DIMMs to different slots. I have lowered the voltage, upped the voltage, lowered timings, set XMP. Nothing works with all 8 DIMMs being used.

I can get 7 of the 8 to work. The errors go from “check CPU”, “Test NVRAM”, “Loading VGA” to the system thinking it has booted into an OS and no Video.

This system as a 1600 watt Thermaltake Platinum PSU. All ports for power are connected to the MB.

Anyone that could guide me as to what I could do to debug this more would be helpful. I have seen this in years past when a system had stated “8MB” of memory was supported but would only do 6MB (this is MB not GB) on a Pentium 100mhz system, many years ago.

I push most systems to the max but this is my first time having issues getting max memory to be supported on an MB.
Should I move to another MB, I have no problem there, I can get an exchange. I do like the USB support on this board so far and would hate to have to do that.

Any pointers
Thanks

Welcome to the forums.

I know it sounds dumb, but try re-seating the CPU. A bunch of those CPU pin connections are for each memory slot, so having one slot not working when the rest are, most likely a CPU/socket issue. Also closely inspect the socket for signs of damage to any of those 4000+ pins.

1 Like

Thanks for the reply, I will do the reseat. FYI I have moved different DIMMs around to so, basically I have pulled 1 DIMM out of every slot the only thing that changes is that if I pull B4 or A4 out I end up with 196 GB instead of 229 GB. I will let you know if the re-seat makes a difference.

1 Like

I doubt that you will be able to run 8x32GB modules at 3200mhz.
It might work but not without manual overclocking and tweaking.
I would firstly start backing them off to like 2666mhz.
And see what it does then, and go from there.
Or even 2400mhz maybe.

1 Like

Just curious, why do you think it’s impossible right out of the box? Isn’t 3200Mhz ‘on spec’ for Threadripper 3?

1 Like

I believe that when you use more DIMMS the officially supported speed drops. It can work but it’s not as easy. Check out this link, they have a table listing the speeds that you can expect to hit at a minimum:

If I were you, I would try to increase the SoC voltage. Not too much, check around for reasonable increases. But the SoC voltage is for everything except your CPU cores (to my knowledge). So that would up the voltage that is used for presumably the I/O die and consequently the memory controllers.

I had to up this on my Zenith Extreme Alpha with 2990WX and it helped significantly stabilizing my memory overclocks. On that system, I have 8 DIMMS populated as well.

It’s definitely not an apples to apples comparison because the memory support is vastly improved on Zen 2 vs Zen+.

1 Like

So the 7 DIMMS that are being recognized, are running at 3200Mhz?

Note that the Soc voltage should not be set higher then 1.2V.

1 Like

The more slots you populate the lower the effective achievable,
memory clock will be.
Of course there are more factors that come in play.
But that is just a rule of the thumb.

It is also depending on said memory modules, cpu’s imc,
motherboard etc.
There are many variables that come into play.
But 8x32GB modules at 3200mhz with decent timings,
is likely not gonna happen, at least not without some manual tweaking.
Also the amount of memory kinda matters as well.

1 Like

Seems odd that the same slot would always fail detection though?

If the said slot is the farest away from the cpu socket,
then it could still be related to speed issues.

Are timings affected by this? (Like if you are forced to run at lower speeds, can you also run faster timings?)

Well yeah but that again depends on the said memory modules.
How flexible those are.
You can try to run at lower clockspeeds, and then play around,
to set tigther timings.
That might lead to performance increases.
Because raw clockspeed isn’t everything.

I got the OLOy 128gb kit (32x8) 3200 to run stable at 3200 and mostly-stableish at 3600 with wacky 19-20-20-20-39 timings (1.42v).

That’s on a 3970X

1 Like

Nice. What’re the best timings you could get on 3200?
Edit: Wait, 32*8 is 256…are you only using half the modules? Or did you mean the OLOy 256GB kit?

Only using half for testing fast imc. Try backing your memory off to 2933 and see if it helps

OK so I have re-seated the CPU and attempted the boot. Stock speeds and I get cpu check, or test vram still.

Along with the chatter in this, I have the 229GB able to run as high as 3400Mhz.
I have not tried higher, the CPU will clock to 4.2, all of this is just testing. My settings for attempting to get all 8 sticks working is at stock settings (no xmp).
BTW talking to ASUS there is not a single 256 kit that is able to be purchased that is on their QVL. Go figure! (Most are G.Skill)

So does anyone have any experience with 256GB kits that will work on this board. I plan to return these in the next week. Corsair has stated the memory is an issue with bios so I have no recourse but to find something else or wait for Asus to fix the issue.

If anyone can help and point me to something that will work I would be grateful.