Asus Pro WS WRX80E-SAGE SE WIFI Build issues


So i had a few issues with this mobo but one is causing major headache, and it’s a simple thing, the computer refuses to power off when windows is shutdown. It seems like windows turns off but everything else remains on.

My specs are
256gb vengeance ram 3200mhz (new bios makes speed work easily and even the 8 channel rgb)
32 cores pro
3090 rtx
6nvme as boot drive raid 0
1200w asus psu

Everything else is disconnected
Its in a custom water loop has been stress tested temps stay low. One issue was 3dmarks giving a poor score but other benchmarks are ok

I am just worried this is a fault with the mobo and will have to RMA it but it makes no sense never came across a similar issue.

Things I have tried.
Changed PSU, removed extension wires and connected directly.
Change Erp settings in bios disabled, s4+s5 and s5
changed windows power off settings.
Removed all software from asus on the windows install including amd raid.

According to the PSU its drawing 380w when its meant to be off. With around 70w being cooling. (fans pump etc)

also, is using the hyper x m.2 raid card responsible for the slow boot times?

Any help would be greatly appreciated


I came across your post and this seems very odd indeed.

I am still waiting for my WRX80E-SAGE board etc. to be shipped to me so I am shooting in the dark here as I cannot test anything out etc. So your system is drawing 380W while it is supposed to be off which makes no sense at all.

The first thing that springs to mind is that the WRX80E-Sage Motherboard has ‘remote management’ ability and therefore it maybe due to this that something is running in the back ground while the system is in a kind of sleep mode type of situation yet to the users point of view it is off. It is a long shot but when nothing else makes sense the unlikely may turn out to be true.

You could also try running the system while disconnected from the network (both ports) and then shutting down to see if that makes a difference, as you never know, you may have been hacked and are mining Crypto etc. for a hacker in the background, which is another very long shot.

I expect that if it isn’t one of these type of long shot situations it maybe a case of a fault in the board which is pulling power therefore you may have to RMA unfortunately.

Good luck!

1 Like

Connect to the board via IPMI and see what’s going on - have you tried that?

So you see the green flashing light on the lower right area of the MB when it is shut down?
The Q display is blank though?
While the power is supplied ( not switched off at the PSU or unplugged ) the BMC is still powered on.
You should be able to connect to the ip address of the BMC when windows is ‘off’.
The MB is a server /workstation class board with management features.
You could try switching the BMC to disabled ( sw 13, bottom right corner of the MB ) to see if that changes things to where it looks off.
I’m not sitting in front of mine right now, so I can’t try it.

1 Like

Hello, I am planning to build a PC with Pro WS WRX80E-SAGE SE WIFI mobo, and the RAM I’m looking at is G Skill 3200 256GB Royal Trident Z C14. I’ve looked up online already but there is little information about the compatibility of this type of RAM and this mobo. Will Intel XMP 2.0 work on this mobo? Thank you so much!

first off…welcome.

The Pro WS WRX80E-SAGE SE WIFI is a workstation mainboard for threadripper PRO cpu’s only.

And always check the QVL…

Has anyone found a solution to this behavior? My ASUS PRO WS WRX80E-SAGE shuts down (either through windows or power button), but tries to start up on its own, then shut off again repeatedly. This happens continually every 5 seconds for a 1 second or less duration, it will beep, certain peripherals will light up, fans will attempt to spin, then shut down and repeat. If I power the machine on, it will work just fine.

My build:
256GB G.Skill Neo 3600 MHZ
6X SAMSUNG 980 M.2 1TB
1X SAMSUNG 980 M.2 2TB

I’m also having issues with my system

Ws wrx80e-sage
3995wx (pulled from an OEM machine)
Firecuda 530 2tb m.2
4 x 32GB Samsung ram or 4 x 64gb Samsung ram or Kingston 8gb ram (been testing with loads)
1 x 3090fe
2 x 3080ti fe
2000w PSU
32 fans
All custom water cooled

I get a q code 22 but if I use 4 ram sticks I get C5.
I have tried the ram in each slot. No change
I have cleaned the cpu contacts

The dram light comes on just under the q codes and I also get a msg light on and the NMC led flashes.

I can’t get any output from any of the GPU’s or the vga header.

ASUS haven’t been very helpful other than just saying the boards are faulty each time.

I haven’t changed any header configs or switches on the mobo from standard.

have you had the CPU/System working before? since i was looking at buying a TR PRO 3945WX from an OEM Thinkstation and avoided it due to finding out it was vendor locked, and just bought my own Thinkstation to avoid risking the VL CPU on a Retail board and that could maybe be a reason why you are having issues?

Didn’t know they where vender locked. It’s taken me ages to get to this point where I can actually power the pc. So if the cpu is locked then I need to find out how to unlock it.

Apparently it was working before but that’s by the sellers account. I’ve never seen it working.

Afaik you can’t unlock them as it blows an internal fuse or something (not 100% sure how it works) and the reason I kind of avoided buying my TR PRO used and bought the OEM machine to avoid it, if pulled from a Lenovo OEM that could be issue sadly.

Well that’s crap! Thanks for sharing.

Before you panic about it being vendor locked, reinstall the CPU. I couldn’t get mine to post and thought it was vendor locked but I think it is very easy to mis align ot not fully tighten the screws. Don’t fully do 1,2,3, do it a bit 1, a bit 2 a bit 3 to make sure it is even.
There are now BIOS settings that allow remote boot, in advanced PCIe I think, so dig around in the bios to see why it is not shutting down, or disable BMC

You can update the BIOS from a USB stick, which helps, if the CPU is mounted properly. The green BMC light flashes all the time when it is fine, so not a problem. I would make sure you use all 8 RAM slots and that they are on the QVL. Some ram says it won’t work for 4, some says it won’t work for 8. If is is 3200 and 1.2V it should be OK. Mine won’t start up with th power button so I am just not shutting it down! Also check the motherboard is completely flat. My top right screw was warping the board and I had to reinstall. Also had to take out rubber grommets around holes in the Meshify XL case that were warping it.


which case is this?

I don’t want to start a new thread for a simple question.
Is the 3rd pcie power connector mandatory to use on this board,
Or situational like the 2 pcie 6-pins ?

The manual says connect 24 pin power plug and all 8 pin power plugs. So the 3rd pcie power connector (8 pin) should be connected.


Thank you very much for the answer!

Actually, I’m not so sure you need the 3rd power connector.

I read that when ASUS was originally developing this board, it was supposed to have overclocking features such as PBO. It was only much later that AMD nixed the idea of allowing those types of features for Threadripper Pro. That connector is possibly a remnant of that original design since PBO can push the power limit to +400W.

I have all my power connectors connected at the moment, but I will unplug that one to see what happens under load.

EDIT: I stand corrected. The system won’t let you boot without the 3rd PCIE connection siting it would affect stability under heavy load.


@ Blackbox514I really appreciate that you took the time to test it out!.
Just ordered the board, it was the only one available, untill it arrives i will have some time to read the forums.