Asus P6X58D-E Troubleshooting

I have been having issues with POST on this board for quite some time. It may take 40-50 boots to get a successful post. No error beeps have been given at all. Symptoms are a lit Mem-OK led and no video output. Tested memory and tried other modules. Removed graphics card and replaced, both were fine. Already removed inspected and reinstalled CPU. Even removed CPU from socket and booted with no error beep or post. When the system does post it runs great, no errors BSD, or anything else of a negative nature.  On several occasions ran burn in test and memory tests with all coming back good. If this machine would not ever post I would not be so confused.

 Any ideas?

you try this with another hard drive? ive never had this happen but that would be the first thing id check after the board and CPU.

do you have a spare psu laying arround?  maybe an idea to try to replace that.

Tried all of this, I've got ASUS on chat right now.

Update - looks like the board is crap.


well then it seems that there is something wrong with the board maybe the bios is crap.. did you also try to take the board out of the case, lay it on the box and fire it up outside the case? maybe  a screw causing short circuit some times.

Checking my price options now. Depending on the RMA fees I may just buy a new board.

thats probably a good idea.

Took a chance that the old mATX board from an Alienware system was functional. I'm back up and running now. I guess I can sell the Asus board for parts.