ASUS Motherboard won't boot? (error D1)

Hello my friends

Recently just built a PC, the fans spin fine, DVD drive works, Hard drives spin, GPU fan spins. The problem is that it doesn't show anything on the monitor, the speaker doesn't beep either. I tried to take the GPU out and only use the onboard video but that gave us no results either

After taking it to the local computer store, he put his POST card into it and it stopped at 'D1'. The guy working there didn't know what the problem was and couldn't help me any further than that.

Just wondering if anyone could help me out here?


CPU: AMD FX-6300 6 Core Black Edition

RAM: G.Skill Ares F3-1866C9D-8GAB 8GB (2x4GB) DDR3

PSU: CFI 700W 80+ Silver 

GPU (When connected): Sapphire Radeon HD7790 2GB OC

allways my first question, did you connect the 4 pin cpu power connector the right way in? ☺

if so, try to reset the bios, if that still does not work, maybe you need to update your bios. for FX2.0 support. in this case you probably need to find somebody with an older am3+ cpu, like a FX-x1xx or phenoms athlons etc. you need to be sure that the board comes with bios version 1201 out of the box, (vishera support)

If still no luck, then board probably doa.

Try booting with one stick of ram those older 760g mobos only support 1333mhz out the box and can be funny about running higher than 1333Mhz in dual channel mode.