Return to Level1Techs.com

ASUS GL703GM Battery discharging Nightmare(FINAL UPDATE 11/9/18)

laptops

#21

Does the brick get warm/hot?


#22

It does for me, as does the laptop in some places (where I’m assuming the battery is). But I can’t speak for xyz.


#23

You don’t have an amp clamp you can throw on it by chance do you?


#24

No I don’t.


#25

I have a buddy who has one that I’ll get on Monday at work. And I’ll post my results for both AC and DC.


#26

Yes, but I actually haven’t measured the temps. I will use my IR thermometer on it later today. I checked the draw using a usage monitor and I’m getting roughly ~180W from the outlet to the brick. It is hard if to tell what the charger’s output to the laptop is, as there are efficiency considerations that must be considered, and other factors as well. I believe the hardware won’t accept anymore than 180W. As it might actually be a hardware limitation built into the motherboard. Either via design or firmware, I have no real idea without opening it up and analyzing the circuit. I also started seeing battery drain with the underclock on the laptop, however, it’s heavily reduced at roughly ~5-8% every 30 minutes.

At this point I am tempted to open the laptop up, hook it up my lab bench power supply, in an attempt to see if it is the the power brick or the laptops actual circuit. If I don’t here back from the ASUS “development team” by this Tuesday I definitely will consider doing it.

edit: Here is my wall charger temps at interval times.

At ambient temperature ≈ 23°C

Not Under load: ≈ 30.6°C @0min

Under Load: ≈ 35.3°C @10min discharge is at 2% battery reading 98% with discharging status
≈ 42.0°C @20min discharge is 5% battery reading 95% with discharging status
≈ 42.0°C @30min discharge is 10% battery reading 90% with discharging status
Charger stays at this temp with a variation of roughly 40°C - 42°C until the shuts off.(See edit)

Infrared Thermometer used is Etekcity Lasergrip 1080 with an accuracy/repeatability ±1% and this was performed at based clock speed on the CPU and GPU at the above ambient temperature. I also noticed a difference on around 2°C on the each side of the adapter adapter and used an average above. This was a on a flat surface.

edit 2: Spoke too soon it climbed/spiked(?) to 48 C at 50 minutes. at a discharge of 13%. RIP assumptions.


#27

My concern was the charger migh have been getting too hot and then throttling but I dont think this is the case then. It seems to me that the brick is operating as intended if you’re seeing 180w or there about. Efficiency is probably around 85% I would guess. All seems well on the surface there.

The problem I have with undervolting is it typically doesnt do much in the overall scheme of things. You might make some ground with underclocking but I dont think its going to make enough of a difference to fix your issue.


#28

Yeah, under clocking is not a really a fix. All it seems to do is reduce the discharge slightly. I also did it on my gpu and it seems to not discharge for like 15 minutes longer then it begins to discharge at roughly 5-8% every 30 minutes. Another charger at a higher wattage isn’t working either :confused:. It’s possible the firmware or the actual circuit has a design/flaw that causes it grab more power from the battery when under particular a load.

@Wraithii
I’ve already tried a second OEM power brick and a 230 W. No dice :sob:


#30

I’m on a replacement unit and the issue has occurred on both. Unless they are preloading a crypto miner at the factory then it’s very unlikely to be crypto miner.


#31

Final update: ASUS ended up sending me to tier 3 support and basically they couldn’t find out why it was happening and they sent me another replacement unit which had the same issue. I hooked the laptop up to my workbench PSU and it worked fine…for an hour then it began discharging again no matter how many watts I pushed through. I ended up doing a lot more trouble shooting, but that would end up being a short novel for which I lack the time to write. So in the end I opened it up I did a lot of trouble shooting and figured out one of the capacitors in the charging circuit is insufficient. I upped it by 100pF and it fixed it. :expressionless:

Note: Sorry for not updating sooner. ASUS had the laptop for over a month and it took me about as long to troubleshoot on my spare time between work and college. I might document everything I did in a project for college for my EE degree and I will possibly post it on here sometime in the future.


#32

Did you tell Asus?

They may/probably, although probably not, give you something for your help. Maybe they don’t know how to fix the issue. Then again maybe they do, but have it like that for financial reasons.


#33

I sent them an email in which they replied thank you and your warranty is now void.


#34

Broooooooo.

Like WTF. You helped them.


#35

They are under zero obligation to do anything, however, I’m pretty sure it breaks the Magnuson-Moss Warranty Act. but, at this point I could care less. All I know is I’m not buying another laptop from them.