ASRock X570D4I-2T

There is a beta bios update available: https://www.asrockrack.com/general/productdetail.asp?Model=X570D4I-2T#Download

Has anyone tried it yet?

(global) You first :grinning: Mines been pretty stable except for the ipmi getting wonky.

1 Like

I haven’t tried yet, currently in a very busy period and want to refrain from touching my well running server for the time being. Btw side question: did your system ever enter c-state 2 or below after updating to the beta bios? My system idles a good amount of the time, and while it’s already pretty efficient betting c-state 2 or lower would help even more.

Still no response from Asrock Rack about getting a replacement power adapter; any chance someone with the board could check which pins are connected across the adapter so I can investigate getting a third-party one?

1 Like

Possibly! If i have to pull the board for a CPU upgrade, i’d already be tore down so why not?

i noticed this while looking at the specs again on asrock

*For AMD Ryzen Desktop Processors with Radeon Graphics, ECC support is only with Processors with PRO technologies.

I put APUs in both my builds hoping to use the iGPU in pass through or for camera NVR.

should i upgrade to non iGPU CPUs or just stick with say a AMD Ryzen 5 PRO 4650G, anyone know how toasty that is is with a 120mm AIO?

or is there a way to test ECC? thinking of just grabbing two AMD Ryzen 5 PRO 4650G

screw it, goo chance to get in an clean tr the new bios, plus one machine is acting up so good chance to swap PSUs and enable ECC and install new SSD for shotgun trouble shooting.

screw it, picked up two MD Ryzen 5 PRO 4650G. thats two more cores than each machine has, hopefully 120mm aio is enough, probably not.

1 Like

Hello,
I also don’t have an onboard lan temperature entry in ipm. I have an early version of the motherboard. I wonder if the sensor didn’t come later. In the debug log, I see a problem:

<3> 2024-05-28T09:04:47.604718+02:00 IPMI kernel: kernel - - [2.089461] aspeed-smc 1e630000.spi: unrecognized JEDEC id bytes: 00 00 00 00 00 00 -
<3> 2024-05-28T09:04:47.604818+02:00 IPMI kernel: kernel - - [2.097155] aspeed-smc 1e630000.spi: Aspeed SMC probe failed -2 ​​-
<3> 2024-05-28T09:04:47.604978+02:00 IPMI kernel: kernel - - [2.109907] aspeed-smc 1e631000.spi: unrecognized JEDEC id bytes: 00 00 00 00 00 00 -
<3> 2024-05-28T09:04:47.605051+02:00 IPMI kernel: kernel - - [2.117711] aspeed-smc 1e631000.spi: Aspeed SMC probe failed -2 ​​-
<3> 2024-05-28T09:04:47.605659+02:00 IPMI kernel: kernel - - [2.211625] ftgmac100 1e680000.ethernet: Error applying setting, reverse things back -
<3> 2024-05-28T09:04:47.606613+02:00 IPMI kernel: kernel - - [2.260404] ftgmac100 1e680000.ethernet: MII Probe failed! -

I asked Asrock the question, I am waiting for an answer.

otherwise I’m not from a 3700x to a 5950x and from esx to proxmox… I’m super happy:


(luckily I didn’t plan to close the case :-D)

2 Likes

Anyone tried this yet?

I have not, I do not have the time to play with such things at the moment. So I’m hoping someone else does :slight_smile: