Return to Level1Techs.com

ASRock x470D4U unable to post but ipmi works without any video from KVM

Anyone have experience with the x470D4U?

I’ve struggled with trying to get this thing to even post since I got this board.
I can access the machine via ipmi but I cannot get the machine to show any video signal

Here are the parts I’m using
ryzen 5 3600
Crucial DDR4-2133 16 GB CL15 RAM
corasir TX550M

Dr.debug doesnt even light up as well

I’ve tried
clearing cmos
reseat RAM
reseat RAM in different locations
reseat CPU
reflash bios via ipmi

I’ve given up on the board. I’ve returned it assuming it was a dud.

For reference: Did you also try removing the BIOS battery for half an hour or so?

Have two of these boards, in the early days sometimes this was the only way to get it to POST, resetting the BIOS via the IPMI had no effect.

On the other hand one of my units also became defective on a hardware level (self-corrupted the content on the IPMI flash chip, tried multiple chips, all were “eaten” after a few weeks and the IPMI became unavailable) so I don’t want to suggest that yours wasn’t.

Be so kind and give a short response if your replacement unit works as expected. Don’t forget to immediately upgrade to the latest (Beta) BIOS and BMC firmware so you don’t go through our lenghty sufferings at this point in time.

Yes I’ve tried removing the BIOS batter for about 10 minutes, not 30 minutes, maybe I should have done that.
No luck.

Issue is that it never post to begin with.

So I received a new board from Newegg, same issue.
Just tried clearing CMOS too

I don’t understand what I’m doing wrong anymore.

Potential future buyers appreciate your sacrifice. :laughing:

Weird though, do i need to plug in a VGA cable into a monitor in order for the IPMI to actually display something?

No you shouldn’t need to. The bad java applets that are sometimes in the mix have annoyed me to the point where I just hooked up an old VGA cable or something anyway, but it should work without it.

I really don’t want to believe that I have 2 dead boards in a row, there must be something I’m doing wrong.

If you’ve got a VGA cable and capable monitor, or a GPU you can stick in a slot temporarily, then it’s worth a shot just to rule something out.

Yeah hooking it up to a monitor via VGA didn’t give anything.

Alright, after asking ASRock Rack support, they said I had the wrong type of RAM. Turns out they were right, I though my ram was UDIMM but it was actually RDIMM…

Anyway bought the ram and tried it, everything boots now…

You’d think if it was a memory problem there would be some kind of error indicator instead of just acting dead, but glad you got it sorted out regardless. :+1: