Return to Level1Techs.com

AMD problem on Boot

I’m getting this screen on boot. the system works fine, it just slows down my boot process. From what I’ve been able to find out from google searches and forms. It’s a bios issue or a bug in AMD microcode. I’ve only switched to linux a couple months ago so most of the stuff I find is over my head. I’m on Manjaro. I have AMD 3600X with a MSI B550-A Pro motherboard. I haven’t worried about since it doesn’t effect me when the system is running. I’m mostly curious and want to find out more.

I have a Phenom II x6 system that has been displaying those messages for a decade now. The system has been stable and reliable, regardless.

The kernel has the smarts to identify and work around some well known issues. Don’t worry, be happy.

debian loved to throw me “vega_11: firmware bin is probably missing” all the time

just ignore it, amd boot times aren’t the greatest anyways

3700x in a aorus elite wifi x570 has been doing it since I upgraded to latest bios about a month ago. From what I’ve gathered it’s fine but it is annoying.

running Fedora 32

Good thing I don’t reboot my system that often. except when I try to break it by installing Nvidia driver updates. I’m not going to worry about.

The kernel often complains about quirks and bugs in firmware, but usually works around them. Some motherboard BIOS just have odd things in them. I had several Asus boards that would always give me weird kernel warnings.

Good news. It fixed it self. Maybe the Linux 5.10.2-2 or the bios update fixed it Or hid it from me.