Return to Level1Techs.com

After coming out of sleep no post, just fan spin

Hey, recently I built a new unit and it works great, besides the fact it can’t seem to wake up from sleep. The light on the GPU lights up, the CPU fan revs up to max and nothing happens. I have to then hold the power button for 3 seconds and my bios settings reset afterwards. Here are my specs:
-x570 aorus elite
-ryzen 5 3600
-600 W pure power 11 from be quiet
-rtx 2070 super
Any thoughts?

The times I have had this kind of thing happen have been OC related and given that you probably arent overclocking anything you might check your ram.

See if the settings on your XMP are whats actually getting applied. I’ve seen people apply their XMP but the board doesnt apply the correct voltage or timings for whatever reason.

Also if there is a bios update, you probably want to take it.

1 Like

It doesn’t apply the settings after the first boot. I have to restart the system, but then the ram runs at 3200 MHz. It’s unusual but I’m not sure it’s the cause. I guess I have to accept that as one of the many early adopter issues, right? Hopefully all this stuff gets sorted out with updates along the way.
Also I do have the latest bios and chipset from gigabyte and AMD respectively.

I wouldnt count on it just getting sorted out. I have a 3900x and resuming from sleep is not an issue.

Honestly I really don’t know what I should do next. I read about the issue online, have tinkered with the power settings, and what can and cannot wake the computer.
Worst thing is that sometimes it works, sometimes it doesn’t. Seems to me that it has problems after a longer sleep (lets say 1 h), but I can’t pinpoint a setting that would have that sort of timing.

If your RAM voltages are correct and your timings are correct then I would start looking at cpu settings.

ram
That’s it right?

if you’re supposed to be running at 3200 then no. You’re currently running at 2400.

I dont know what kit you have so I dont know what the timings should be. You’ll have to look that one up.

Yeah, it should be at 3200. As I said, the BIOS resets for no particular reason, and the XMP settings don’t stick at all. I guarantee, if I were to do a reset right now, it’d change to 3200. Be right back

so go in and note what the XMP profile sets, and then set all those values manually.

ram2
After going into the bios again, and just setting the XMP yet again (it was on when I went into the BIOS) the frequency is correct.
What you’re saying is that I’m supposed to set the overclock manually, not use the default XMP profile?

If the XMP wont seem to stick, then I would just set it all manually.

Yeah, so set these, according to my ram.

1 Like