A world of pain and destruciton [SOLVED]

Okay im in a sticky spot here...

I will start with my sytem spec...

Asus x99 s
i7 5820 k
Various ssd's and drives, boot drive a sandisk 128gb
16gb corsair LPX ddr4

Okay the issue arrived when I triad installing linux gnome next to windows.
The theory was you can then select which to boot too in the bios, I then found it just would hang on the bios prompt screen (press f2 or del to enter bios)
and I was stumped how to enter linux. I ended up delete the linux partitions as it had also stopped my mouse and keyboard working (corsair k70 and m40) luckily I had an older keyboard I could plug in and peripherals only worked in the font io not back :/

then I found out deleting the partitions wasnt enough and I had to delete the bootloader! long story short I couldnt get this to work, so I ended up using killdisk to format my os drive!
leaving my personal files safely removed from the sata ports
I then reloaded windows onto the drive...

Issues im now facing,

it has not recognized all 16gb of ram and only see's less than 4gb? as a result it has put on a 32bit version of windws (i defeinely loaded 64bit onto the usb) how can I fix this?

rear USB still doesn't recognize my peripherals?

My boot time is buggered... when i restart it takes ages and just sits on the bios prompt screen, my keyboard then doesnt respond and allow me to enter bios.
it then after a length of time will automaticly enter the bios... (oh and it gets stuck on post code 9C which is USB detect)

None of my drives are in the bootdrive order selecter...??

I can manually select a drive to boot to via boot manager to get to windows (hence being able to write this)

Going through the extensive boot options I can manually select a default drive. Then appears in my boot order list (but no others :/) and still doesnt solve the non booting issue

HELP PLEASE? @wendell

Dam dude....

All i know is that if the windows loader detects anything other than itself it won't be happy and wrecks shit. This is a known problem with people trying to boot into windows or linux on the same drive. I always steer people clear away from having multiple OS on the same drive, bc it is a world of hurt and complexity. BC, the only way my gf can boot into linux is to load windows first, then hold shift + restart and then she can select her linux partition and boot there.

1 Like

in my experience, installing linux that has a grub bootloader with overwrite the windows boot loader. the way i fixed that was to build a new computer.... I'm sure there was a better way but it was time anyway. sorry this has happened to you. What I do now is install an X dock into my computer build. then I have an SSD for each of my Operating systems. One for windows, one for kali, one for Tails, and one for ubuntu. then I have a 5 terabyte harddrive for all my user data.

1 Like

Have you made sure that your DIMMS are correctly seated? Try that again, try to turn the chassis on its side for ease of use. windows will not downgrade to x86 if you have only 4 gigs of RAM it will remain x64 you may yet still have downloaded the wrong version.

make sure the Drivers for both your BIOS and USB controllers are up to date. My front USBs did not work until I installed the drivers.

Also, try repairing the MBR. as a matter of fact, start with DIMMS being seated, THEN the MBR, THEN try the drivers
Edited for clarity


Cheers, okay I think part oif my issuie is although I downloaded the 64bit software there is another optiuon I missed and ended up with 32bit...

with the boot loader, surely if I reinstall windows from scratch it should be resolved?

not if you still have a linux partition with boot on it. You will have to tell windows to reformat if I remember correctly

I have completely nuked the hard drive since, I used kill disk so its completely wiped. I have since reinstalled windows iso ?(albeit 32 bit accidentally) so I should think my boot issues are no related to Linux anymore

are you installing from USB? I assume you are. are there any other devices in a USB slot besides Kb/M?

Yep I am, nearly finshed install another bootable drive from onm laptop to reinstall the 64bit version, All I had was my usb wifi dongle and keyboard/mouse

I think when my windows 10 media creation usb is finished I am going to unplug everything all sata drives (except one) and all usbs and just get it to install safely and properly, hopefully that will iron out some stuff. think the 32bit has just confused the fuck out the motherboard?

sounds Like you are on the right track

1 Like

Thanks for your help so far man, I was up until 4 last night trying to fix and the shit everywhere! and been doing it all day too :/ always rely on tek syndicate though :)

I know the feelz man. No problem

1 Like