8320 wont overclock (solved)

I'm using the gigabyte am3+ 990fx ud3 motherboard. i thought this chip would overclocked but I am not aloud to alter the settings in the bios. coreclock, voltage, ect. I have the chip set to "unlocked" in the bios and i am not allowed to change anything. any suggestions? need any more info?

To make it clear i cannot physicly change the settings in the bios. they appear to be locked even with my unlocked chip.


Try to update your bios. 

Set it to "manual" then you will be allowed to change the seting.

I recommend Bios first because they always ship with the factory default since the launch of the product. 9/10 times they have either updated CPU compatibility or fixed bugs in the UEFI bios menus.

The unlocked options are for unlocking disabled cores in older amd phenom cpu's the bios can be confusing depending on what revison the mobo is like rev 1 has a legacy bios and newer revisions have a uefi bios

it is the rev 3.0, i will mess around in the bios for a few minutes and if i cant get it i will try updating it.

thanks for the help so far!

Still nothing! any more suggestions!?

after updating the bios i am still not able to adjust any voltage or clock settings.

are the cpu settngs set to manual

figured it out, im just an idiot. im used to hitting enter to change values. with this bios it made me hit + or -. and for some reason you only hit those keys on those certain settings.

problem solved!