1700x, 1070 build issues

Hello all. im back once again with some kind of issue im scratching my head with and need advice on.

@wendell Great piece on the 3000 series. I look forward to seeing the 3800x performance personally.

So just to go over the situation. I built a friend a new machine. Thing is the best looking rig ive seen in person, its crisp white and a really nice machine… But it keeps crashing.

The components i’ll list now so were all clear.

Asrock AB350M motherboard with latest 5.0 bios (I have had this from new with no issues ever)
Ryzen 7 1700x Bought used on ebay but seems to be as it should be. stock.
Corsair White 2x8gb sticks 3000 c16 Bought new from a seller on ebay. Came properly sealed original packagfing and don’t look fake.
Asus GTX 1070 Dual. bought used on ebay came in original box and still has tamper sticker on the screw on the rear.
Case NZXT H500 Bought new
Cooler CM ML240L 240mm AIO Bought New
M.2 Transcend 128GB NVME Bought new
500GB SSD gigabyte Bought New
500w Bronze PSU Bought new
Sleeved extensions and lighting

So I put it together with no issues. Benchmarked it at 96% gaming, 94% desktop, 97% workstation on user benchmark and I was happy.
The ram did XMP first go, my score looked right and the system seemed perfect.
My friend picks it up. Saw it running. Took it, Gets home and after he got it running and downloaded a game or 2 it crashed.
The blue screen code I don’t know but it was the windows page file in unpaged area description.
I looked it up and disabled page filing all together.
seemed fine.
Next morning it crashed over and over he said he couldn’t use it.
I drives over, it was behaving until I benchmarked it. It locked up and froze during the ram benchmarks.
So I power it down, remove and reseat the ram. Fire it up. The XMP was still on. Benched it, No problems. 96/94/97% as before. I stayed at his house and watched him play games for 3 hours. monitoring task manager on his 2nd screen. It was solid, no problems at all.
Yesterday he calls says its mint had no further problems.
Today he called me after he finished work it wont do anything its crashing again. I asked for the bsod code he didn’t have it.
So I got him to turn off XMP and run 2133 and its now behaving its self again.

Everything seems legit and as it should be but when I did the user benchmark it didn’t pick up the corsair brand on the ram. It sees the cmk/cmx part number but says unknown for brand. This is on good or bad tests but its the only thing I can see that’s not perfect.

Genuinely looking for help and advice on sorting this as £700 for a crashing machine was not what we had in mind when putting it together.

Used parts are CPU, GPU & M/b. The motherboard was mine from new and I never had any issues (other than ram xmp when new) it never crashed or anything on me using a 1500x and I did every bios update as they came out so I could have XMP and the RAM is on the QVL for the board.

The windows build is 1903

Fastest hacky way is to load that XMP profile and then drop the hertz down till it works

1 Like

So you think the ram oc will be the issue?
Everything else is stock on latest drivers

Could also help

1 Like

Just read through it and it might be the same thing.

I think for now ill let it run at 2133 and see if he has any issues.
If in say a week the issues are staying away then ill go over and have a play with the ram speed and timings.

In the mean time I am still VERY OPEN to hearing other peoples thoughts and experiences.

Thank you

It takes so much time that unless its like 3000mhz stable, I cant make myself help to make shit hardware to work slightly better, and in that case I’d leave it for example 2866MHz like fuck it its sort of working :man_shrugging:t2:

One speed is doable, and maybe two if its your own system and you really want it bad

I had an 8gb 2800 c15 gskill kit running XMP and then turned up to 3000 with no issues on the 1500x

tried my corsair 3000 c15 16gb kit it wouldn’t take XMP the other day

Last time I had Warframe on my external SSD and then quickie launched that to explode the ram again and again and again just to see that the ASUS bios has not improved that combo from linked topic

fully updated uefi?
you might bump the soc voltage very very slightly.

Also power supply idle option is there somewhere… you need the system to not enter a low power state, basically. the power supply can get squirrely depending on psu if the system is using too little power, which will happen if the system enters light sleep

As far as I know im fully upto date.
Bios is latest.
I did all the drivers from the m/b page, Nvidia, windows inc the optional stuff, pretty sure its right up to date

check the psu/power save options. I bet that if you dont ever let it enter sleep, it fixes it

1 Like

im all over it. Cheers

Just to be clear were talking bios not windows right?

Right its pretty easy to test bumping that SoC and maybe even sticks, AND but you better think before how to stress it, I’d play Warframe :man_superhero::sparkles:

so update its been set on auto for the ram (2133) for a couple of days and i went through the bios.
There are no power features that I could see listed but under the NBIO option in advanced there was PSI which I believe is what I was looking for. Its set to disable and all the sleep option in the bios and windows are set to disable, never or off.

It still crashed various times. No bsod codes from my mate even though i keep asking him for them. That said a lot of the time it just freezes.

I would like to look at the SOC voltage but the MB has auto or manual and has no reference point to start from so I do not know what to set it to. The range is 0.90 to 1.55

I’m honestly lost at this point as to what to do with it


its not a ram speed issue.

Tonight ive been over and brought it home to test and swap parts on until I figure it out.

While I was there it froze several times while doing various times and it BSOD once with a code of ‘System service exception’
I have cleared the CMOS and been back through the bios making sure to set psii to off and the power supply thing to not do low power. tried xmp, 2666, 2133 it doesn’t make a difference at the minute.

One thing I noticed was that after one restart windows reported 16gb on task manager and 7.9 available. Checked Bios and it was in single channel mode but detected both sticks.
I removed and reseated them and it then went dual channel as it should’ve been.
Problems still exist never the less.

Tomorrow im going to remove the ram and cpu. make double triple sure everything is cleaned with alcohol and try again, not that I don’t check and clean everything anyway.

I googled the bsod code and checked device manager, downloaded tools for my ssds and ran those, trimmed the drives, made suire everything was fully up to date etc and no matter what the issue persists and is probably worse now than it has been