100GB Network Help - Arista 7060CX-32S switch setup

Hello Everyone!

I’ll cut right to the chase here. I have an Arista 7060CX-32S that I purchased but have no idea what the admin username or password is (I can get to the logon screen via console cable). Closest to enterprise networking hardware I have gotten to is Ubiquity, so this quite a bit different.

I have several machines, including a couple Epyc severs, with Mellanox GX-5 100GB adapters and would like to get them running on this switch. Anyone out there willing to help me with this?!?!?!

THANKS!

1 Like

Have you tried the docs?

1 Like

I had already looked at that documentation before posting, but was getting stumped where the doc said the recovery process (when you dont know the password) still required a command to be run from a “Privileged EXEC prompt”. How could I enter a password at a command prompt I can get access to? Then I thought about it a little more (especially since you referenced the doc as well) and re-read the part about interrupting the boot process, so I plugged the console cable in, powered up the switch, and started the Putty Session and got to the Privileged EXEC prompt… :slight_smile: Ran the “fullrecover” command and it did its thing.

Appreciate your willingness to help. Lets see how far I can get now!

1 Like

I successfully created a new admin password to the switch. I was also able to configure the management port to my network, and can log onto the switch over the 1GB management interface now.

Looks like the Mellanox cable I am using from the switch to the Connect-X 5 adapter is not going to work. Got a message on the switch saying the transceiver was disabled because its not qualified.

Does anyone have an idea for where I could get a 100GB cable that will work with this? Or is there a way I can over ride this and make the switch accept the cable I have?

look for Arista compatible qsfp28 twinax … Amazon :
https://a.co/d/bXQuXRp

The transceivers are hideously expensive, even the non official ones …

Most enterprise switches have some sort of process for this; there’s either a physical reset button or you reload the switch and interrupt the boot process with a serial break (or other key press via console cable) and boot with special options from the boot loader. Glad you got it sorted though!

I bought one of the 100GB Arista DAC cables as well as one of the 100GB to 4x 25GB breakout cables… They showed up today, but so far I havent been able to get them to work. The link status always shows as being down. I tried to find the commands to bring the link up and down, but couldn’t seem to find it in the documentation as of yet. Having said this, when I plug in the Mellanox branded cable, it immediately reports the cable as being not supported, bla, bla, bla, but I get NO message whatsoever when plugging in one of the Arista DAC cables. Not sure how this switch is supposed to behave by default. Any ideas on what I should try? Again, the switch has been reset to a default config, with the exception of me changing the management port so I can get to the switch via my network.

post a conf output from the console?

show running-config
show interfaces status

show running-config

localhost#show running-config
! Command: show running-config
! device: localhost (DCS-7060CX-32S, EOS-4.16.8FX-7060X)
!
! boot system flash:/EOS-4.16.8FX-7060X.swi
!
transceiver qsfp default-mode 4x10G
!
spanning-tree mode mstp
!
no aaa root
!
username admin role network-admin secret 5 $1$BWiWpqYB$6Q1R5tZiKShz7e0G7Ljpg.
!
interface Ethernet1/1
!
interface Ethernet2/1
!
interface Ethernet3/1
!
interface Ethernet4/1
!
interface Ethernet5/1
!
interface Ethernet6/1
!
interface Ethernet7/1
!
interface Ethernet8/1
!
interface Ethernet9/1
!
interface Ethernet10/1
!
interface Ethernet11/1
!
interface Ethernet12/1
!
interface Ethernet13/1
!
interface Ethernet14/1
!
interface Ethernet15/1
!
interface Ethernet16/1
!
interface Ethernet17/1
!
interface Ethernet18/1
!
interface Ethernet19/1
!
interface Ethernet20/1
!
interface Ethernet21/1
!
interface Ethernet22/1
!
interface Ethernet23/1
!
interface Ethernet24/1
!
interface Ethernet25/1
!
interface Ethernet26/1
!
interface Ethernet27/1
!
interface Ethernet28/1
!
interface Ethernet29/1
!
interface Ethernet30/1
!
interface Ethernet31/1
!
interface Ethernet32/1
!
interface Ethernet33
!
interface Ethernet34
!
interface Management1
   ip address 192.168.0.4/24
!
ip route 0.0.0.0/0 192.168.0.1
!
no ip routing
!
!
end
localhost#

show interfaces status

localhost#show interfaces status
Port       Name           Status       Vlan     Duplex Speed  Type         Flags
Et1/1                     notconnect   1        full   100G   Not Present
Et2/1                     notconnect   1        full   100G   Not Present
Et3/1                     notconnect   1        full   100G   Not Present
Et4/1                     notconnect   1        full   100G   Not Present
Et5/1                     notconnect   1        full   100G   Not Present
Et6/1                     notconnect   1        full   100G   Not Present
Et7/1                     notconnect   1        full   100G   Not Present
Et8/1                     notconnect   1        full   100G   Not Present
Et9/1                     notconnect   1        full   100G   Not Present
Et10/1                    notconnect   1        full   100G   Not Present
Et11/1                    notconnect   1        full   100G   Not Present
Et12/1                    notconnect   1        full   100G   Not Present
Et13/1                    notconnect   1        full   100G   Not Present
Et14/1                    notconnect   1        full   100G   Not Present
Et15/1                    notconnect   1        full   100G   Not Present
Et16/1                    notconnect   1        full   100G   Not Present
Et17/1                    errdisabled  1        full   100G   100GBASE-AR4
Et18/1                    notconnect   1        full   100G   Not Present
Et19/1                    notconnect   1        full   100G   Not Present
Et20/1                    notconnect   1        full   100G   Not Present
Et21/1                    notconnect   1        full   100G   100GBASE-CR4
Et22/1                    notconnect   1        full   100G   Not Present
Et23/1                    notconnect   1        full   100G   Not Present
Et24/1                    notconnect   1        full   100G   Not Present
Et25/1                    notconnect   1        full   100G   100GBASE-CR4
Et26/1                    notconnect   1        full   100G   Not Present
Et27/1                    notconnect   1        full   100G   Not Present
Et28/1                    notconnect   1        full   100G   Not Present
Et29/1                    notconnect   1        full   100G   Not Present
Et30/1                    notconnect   1        full   100G   Not Present
Et31/1                    notconnect   1        full   100G   Not Present
Et32/1                    notconnect   1        full   100G   Not Present
Et33                      notconnect   1        full   10G    10GBASE-CR
Et34                      notconnect   1        full   10G    Not Present
Ma1                       notconnect   routed   auto   auto   10/100/1000

localhost#